[Gtkradiant] [Bug 818] failed on ppc/glibc-2.1

gtkradiant@zerowing.idsoftware.com gtkradiant@zerowing.idsoftware.com
Thu, 20 Nov 2003 08:05:59 -0600


parker@thebatcave.ca changed:

           What    |Removed                     |Added
   Target Milestone|1.3.14                      |1.2.13

------- Additional Comments From parker@thebatcave.ca  2003-11-20 08:05 -------
I also have been having this problem. I'm in 10.3.1. When I run the radiant-setup program in X11 
as root, it gets to the License Agreement window, and from there nothing happens when I click 
either the "I Agree" or the "Cancel" buttons. If I close the License Agreement window (cmd-W), then 
terminate the process (control-c), I get this error:
^CiMachine:/sw/bin/radiant-setup.10252 pbadger$ sudo ./setup.sh
^Csetup.gtk failed to start?
Do you need to issue an xhost + command to let root access X11?
See http://www.qeradiant.com/wikifaq/index.php?OSX%20fink%20installer%20known%20
issues for details
The setup program seems to have failed on ppc/glibc-2.1

Please report to http://zerowing.idsoftware.com/bugzilla/
I ran the setup with the --keep option as you suggested, and ended up with a radiant-setup.10252 
folder in /sw/bin. Inside, I tried to execute setup.sh, but it just had the problem above with the 
License Agreement, and it leads to the same error as above.
If I try to execute setup.gtk, I get this:
iMachine:/sw/bin/radiant-setup.10252 pbadger$ sudo ./setup.data/bin/darwin/ppc/glibc-2.1/
Couldn't load 'setup.data/setup.xml'

If someone could help me with this, I would greatly appreciate it! Thanks in advance!