[Gtkradiant] GTKRadiant Bug Report

Timothee Besset gtkradiant@zerowing.idsoftware.com
Thu, 17 Apr 2003 10:16:19 +0200

Thanks for reporting this issue. Please see:



On Wed, 16 Apr 2003 09:14:01 -0500
"" <noreply@qeradiant.com> wrote:

> This bug report was submitted from using the Bug Report Submission Form on the QERadiant Website at 09:14:01 CDT Apr 16, 2003.
> ---
> CPU/RAM/Operating System: 800 or so
> Hard Drive Space: 20 gig or so
> Video Card/OpenGL Drivers: GeForce4 128
> Version of GTKRadiant: 1.3.7 dev
> Error:
> Example here: http://www.bombtechs.com/images/gtk.gif
> For SoF2 it won't load my tools textures correctly. Everything is fine in 1.13 but not this one. I just get a lot of "Shader Image Missing" pictures. The only ones that show up are the "_noshader, _projectile_clip, the terrain one ans a few others. Thought that was really weird. 
> tried reinstall and no luck. I will post again if I figure it out but until then I will just use 1.13 for SoF2 mapping and the new version for RTCW and HL mapping. 
> Please help if yah have the time and some ideas of what could be wrong. 
> Also, when I try to set my path for the prefab section in either RTCW or SOF2 editor, I get the .exe error and have to click on ok and editor is closed.
> Cause of Error:
> Tried to research why but came up with nothing.  Posted on the mapcenter gtk forum and was told to come here.  GtkRadiant 1.13 works good for me and has no errors.  I tried uninstalling all gtk applications and then installing only the 1.3.7 and still had same problem stated above.  I will have to reinstall 1.13 to map.
> User Email: arinf@gci.net
> _______________________________________________
> Gtkradiant mailing list
> Gtkradiant@zerowing.idsoftware.com
> http://zerowing.idsoftware.com/mailman/listinfo/gtkradiant