[Gtkradiant] [Bug 561] New: Curry for Jedi Knight II

gtkradiant@zerowing.idsoftware.com gtkradiant@zerowing.idsoftware.com
Fri, 07 Jun 2002 13:58:18 -0500


http://zerowing.idsoftware.com/bugzilla/show_bug.cgi?id=561

           Summary: Curry for Jedi Knight II
           Product: GtkRadiant
           Version: 1.2
        OS/Version: other
            Status: NEW
          Severity: blocker
          Priority: P2
         Component: curry
        AssignedTo: ttimo@idsoftware.com
        ReportedBy: alexander@destroyermaps.ch


I have a problem with Curry under GtkRadiant 1.2.9 Version.
I cannot load shaders for Jedi Knight II with Curry.Does the Curry Plugin only 
work with Quake3 and RTCW? Could the QERadiant Team update the Curry Plugin 
for JK2?

I know this is not a real bug, itís just a request.
Thank you



------- You are receiving this mail because: -------
Whoops!  I have no idea!