[Gtkradiant] [Bug 462] wolf bspc linux

gtkradiant@zerowing.idsoftware.com gtkradiant@zerowing.idsoftware.com
Thu, 04 Apr 2002 01:58:00 -0600


ttimo@idsoftware.com changed:

           What    |Removed                     |Added
             Status|NEW                         |RESOLVED
           Platform|                            |All
         Resolution|                            |FIXED

------- Additional Comments From ttimo@idsoftware.com  2002-04-04 01:57 -------
Maybe you were not using the right bspc binary, or it was corrupted
somehow. Next time you have a crash, also check that you are not running
out of memory. bspc eats up enormous amounts of mem.

On Tue, 2 Apr 2002 22:32:58 +0200
Kim B.Christensen <Kim_Pirat@mail.tele.dk> wrote:

> TTimo, you're not gonna be happy with this.... 
> I had a rather interesting crash, while i tried to record a run of bspc. 
> First, it produced a 'proper' broken file, next it went down in flames and 
> ruined parts of my filesystem - it have taken me a while to recover it.
> After the recovery, i had to reinstall GtkRadiant and RtCW from scratch, so i 
> tried bspc with rather mixed feelings.
> It went well - now it creates the correct files, and (worse for my 
> reputation) the whole thing runs correct when i start RtCW and use '/spdevmap 
> test'.
> The build.log died in the crash, so any information here is lost. I add a 
> copy of the shellscript i use for a bspc compile - the very same that didn't 
> work at first. It's very close to what i do 'by hand', but i really don't 
> think anything there could make suprises....
> I am very sorry for any inconvenience i have caused you - i hate to waste 
> other peoples time.
> Have a nice day
> Kim 'The Pirate'

------- You are receiving this mail because: -------
Whoops!  I have no idea!