[Gtkradiant] [Bug 189] invert selection locks up editor

gtkradiant@zerowing.idsoftware.com gtkradiant@zerowing.idsoftware.com
Wed, 26 Sep 2001 15:14:23 -0500


ttimo@idsoftware.com changed:

           What    |Removed                     |Added
             Status|NEW                         |ASSIGNED

------- Additional Comments From ttimo@idsoftware.com  2001-09-26 15:14 -------
some thinking..
K had this

it seems a debug build doesn't have the problem (djbob handed one to K)
we tried resetting the preferences, doesn't work

Napalm has that on 1.1-ta, but this is somethin we had fixed. Maybe looking at
the fix we applied at the time would help.

HW info: 
<K> gf1 DDR/intel CPU
<K> pIII 600EB
<K> dual
(dual doesn't seem related since I have dual and can't reproduce)
on 2k, no weird plugins

tried logging console to file, only getting the "inverting selection..."
then no "done."
so that gives a field to investigate with

happens on dumb q3dm7sample for instance

solutions to hunt down:
start adding more verbosity in release builds between "inverting" message and
"done" message, and out the builds to K

------- You are receiving this mail because: -------
Whoops!  I have no idea!