[Gtkradiant] [Bug 80] New: plugins fail to load in mandrake 8

gtkradiant@zerowing.idsoftware.com gtkradiant@zerowing.idsoftware.com
Mon, 28 May 2001 17:03:46 -0500


           Summary: plugins fail to load in mandrake 8
           Product: GtkRadiant
           Version: 1.1-TA
        OS/Version: other
            Status: NEW
 Status Whiteboard:
          Severity: normal
          Priority: P2
         Component: editor
        AssignedTo: ttimo@idsoftware.com
        ReportedBy: simpsonlab@psyc.tamu.edu

GtkRadiant fails to load any of the plugins that come with it in Mandrake 
8...gtk console says: LoadLibrary failed 
on /usr/local/games/quake3/tools/plugins//bobtoolz.so: GetLastError: libstdc++-
libc6.1-2.so.3: cannot load shared object file: No such file or directory

Mandrake 8 uses libstdc++-libc6.2-2.so.3 so i grabbed the one gtk was looking 
for and symlinked from 6.2-2 to 6.1-2, but i still get the error and the 
plugins still fail to load

http://www.quake3world.com/ubb/Forum15/HTML/000787.html offered some 
suggestions, including that symlink, none of which have worked