[cod] Seg fault with mods

Kevin M soldierofbal at rogers.com
Fri Feb 3 11:51:12 EST 2006

I'm running linux with the 1.0a binaries using Pam 2.01 Final
No problems to report. Are you using the fs_game method?


----- Original Message ----- 
From: "Jessop, Adam" <Adam.Jessop at fujitsu-siemens.com>
To: <cod at icculus.org>
Sent: Friday, February 03, 2006 11:25 AM
Subject: RE: [cod] Seg fault with mods

However I cant get the 1.0a binaries to work with the PAM mod? Just
wondering if everybody else has that problem? it crashes after calling a
competition rule.


#0wned-hosting | Quakenet.

-----Original Message-----
From: Matthew Cheale [mailto:say_ten at multiplay.co.uk]
Sent: Friday, February 03, 2006 4:21 PM
To: cod at icculus.org
Subject: Re: [cod] Seg fault with mods

If you're using the 1.0 binaries you'll get this.  The 1.0a binaries fixes
this issue.

DaesDemon wrote:
> Hi again mates,
> As soon i use a mod for my linux server i get a Segmentation fault ,
> what ever mod i tried.
> I tried AdmiralMod , powerser, awe
> I tried with fs_game or directly in the main, but it changes nothing.
> Do you suceeded in installing mods with linux servers?

With regards,


This e.mail is private and confidential between Multiplay (UK) Ltd. and the
person or entity to whom it is addressed. In the event of misdirection, the
recipient is prohibited from using, copying, printing or otherwise
disseminating it or any information contained in it.

In the event of misdirection, illegible or incomplete transmission please
telephone (023) 8024 3137 or return the E.mail to
postmaster at multiplay.co.uk.

More information about the Cod mailing list