[bf1942] Freebsd rehashed

mickdunde mickdunde at dcpiraten.ch
Mon Jun 27 06:27:50 EDT 2005

Charles "wokka" Goldsmith wrote:

> I updated my box to 4.11 and then redhat 9 port but no luck, same 
> problem.  Interesting how some people have gotten it to work with this 
> layout while others can't.
> Mikael Bååth wrote:
>> As I wrote over at lightcubed.com , I have tried Linux Redhat 9,
>> Fedora 3 and 4, Debian and FreeBSD 5.4 None of theese worked for me. I
>> think it may be hardware related. The same box ran a 1942 server and a
>> vietnam server after that. Been running flawlessly for over a year.
>> The common libstdc++ problem is not the issue, though it seem to exist
>> in all the named OSes, I solve it in all of them, then I still get
>> core dumps.
>> Somthing smells fishy here, and it aint fishbot.
Something is really weird with this server-version, but don't know 
what... Actually I can run my server for about 23 hours, but about 2am 
it will crash with core dumped (something like libc.so.6 not found...) I 
copied libc from other box as I did it with libstdc++ and libgcc etc but 
now it won't start at all (problem with ld-linux.so.2....)

I "solved" it with restarting the server at 2.30 am, but after all I 
really think with all that fixes that this server-build is broken! Do 
some more research this week with latest freebsd and debian where I do 
have root, maybe with more success.

Good luck to everyone out there

More information about the Bf1942 mailing list