[bf1942] rcon just stops working

James Gurney james at globalmegacorp.org
Thu Jul 7 02:22:51 EDT 2005

I uncommented this line on my server. It worked fine for a few hours, 
but it's now dead again, so I don't think that fixed it. Bummer eh?


On 7/5/2005 3:51 PM, Steven Hartland wrote:
> Its likely to be an os binding issue from a crashed server on auto 
> restart scripts. If so then uncommenting the SO_REUSEADDR
> line should fix it ( I've yet to confirm this )
>    Steve / K
> ----- Original Message ----- From: "Ryan Snook" <rsnook at gmail.com>
> Someone here http://bfvietnam.lightcubed.com/forum/viewtopic.php?p=13413
> says its "old bf1942 bug".  I've had the problem since demo.
> ================================================
> This e.mail is private and confidential between Multiplay (UK) Ltd. and 
> the person or entity to whom it is addressed. In the event of 
> misdirection, the recipient is prohibited from using, copying, printing 
> or otherwise disseminating it or any information contained in it.
> In the event of misdirection, illegible or incomplete transmission 
> please telephone (023) 8024 3137
> or return the E.mail to postmaster at multiplay.co.uk.

More information about the Bf1942 mailing list