[bf1942] admin.changeMap issues

Michael Ressen netadmin at michiganburbs.com
Wed Jan 19 14:36:54 EST 2005

Steven Hartland wrote:
> Im trying to do the following:
> admin.changeMap bocage GPM_CQ dc_final
> All I get back is:
> [console]
> error: couldn't set the game mode for the level bocage
> (in mod dc_final) to GPM_CQ.
> Either the level doesn't exist, or it exists but doesn't support
> the specified game mode.
> [/console]
> According to the Dedicated Server running this is valid,
> I can even create a maplist with it in and change to it
> using:
> admin.runNextLevel
> But there seems no way to get admin.changeMap to
> work. Is this a map, mod or game bug?
> N.B. Tried this on linux and win32 server both do the
> same.
>    Steve / K
> ================================================
> This e.mail is private and confidential between Multiplay (UK) Ltd. and 
> the person or entity to whom it is addressed. In the event of 
> misdirection, the recipient is prohibited from using, copying, printing 
> or otherwise disseminating it or any information contained in it.
> In the event of misdirection, illegible or incomplete transmission 
> please telephone (023) 8024 3137
> or return the E.mail to postmaster at multiplay.co.uk.

Had the same problem when I was testing Galactic Conquest mod.   Could 
change with the maplist, runNextLevel, but no go with admin.changeMap... 
same error every time.

I gave up.  It wasn't that important.  ;)


More information about the Bf1942 mailing list