[bf1942] bf1942 not working

Scott Canham scott.canham at mnsu.edu
Thu Jun 19 12:44:11 EDT 2003

You need to disable ContentChecking for mods.  In ServerSettings.con there
is an option for this, set it to 0 instead of 1.


-----Original Message-----
From: Joseph Sirucka [mailto:jsirucka at connectingyou.com.au] 
Sent: Thursday, June 19, 2003 8:56 PM
To: bf1942 at icculus.org

Hi All

I deleted my directory of bf1942 and reinstalled my bf1942 dir with the
openbeta5 update.
I can start the server now with the bf9142, but when I try to start
DesertCombat I get this problem.

Data Differs From Server.

How do I resolve this issue.



Joseph Sirucka wrote:

> Hi All
> I recently upgraded bf1942 to 1.4openbeta4 and ftp the Desertcombat 
> dir across.
> when I try to start bf1942 via start.sh it just returns directly to 
> the command line, seems bf1942 dosent even start, not even in natural 
> bf1942.
> I have tried ./bf1942_lnxded.static +game DesertCombat +statusMonitor
> 1 to no avail again.
> I have tried the dynamic exe to no avail.
> I am currently running debian wilt a 667 p3 and 768mb ram.
> So my question is why when I try to start the server, it just goes 
> straight to the command prompt.
> Is there a logfileI can create to debug.
> Should I just delete my bf1942 dir reinstall the bf1942 1.31 arc then 
> the unarc the 1.4openbeta4 over the top the reinstall the desertcombat 
> dir and try again.
> What is the exact method to install bf1942 1.4 and dc.
> I have tried openbeta5 to no avail and went back to openbeta4
> regards
> Joseph

More information about the Bf1942 mailing list