[bf1942] bf1942 not working

SIU-Ryan ryan at serveitup.com
Thu Jun 19 12:05:12 EDT 2003

	I have noticed that if you make the directory (DesertCombat) all
lower case it works. I had the same exact problem. Let me know if it
helps you.

Used to be /mods/DesertCombat/
Change it to /mods/desertcombat/

I don't know if this would work for you but it worked for me and I had
the same weird error.

-----Original Message-----
From: Joseph Sirucka [mailto:jsirucka at connectingyou.com.au] 
Sent: Thursday, June 19, 2003 6:16 PM
To: bf1942 at icculus.org
Subject: [bf1942] bf1942 not working

Hi All

I recently upgraded bf1942 to 1.4openbeta4 and ftp the Desertcombat dir 

when I try to start bf1942 via start.sh it just returns directly to the 
command line, seems bf1942 dosent even start, not even in natural

I have tried ./bf1942_lnxded.static +game DesertCombat +statusMonitor 1 
to no avail again.

I have tried the dynamic exe to no avail.

I am currently running debian wilt a 667 p3 and 768mb ram.

So my question is why when I try to start the server, it just goes 
straight to the command prompt.

Is there a logfileI can create to debug.

Should I just delete my bf1942 dir reinstall the bf1942 1.31 arc then 
the unarc the 1.4openbeta4 over the top the reinstall the desertcombat 
dir and try again.

What is the exact method to install bf1942 1.4 and dc.

I have tried openbeta5 to no avail and went back to openbeta4



More information about the Bf1942 mailing list