[bf1942] OB7 won't start..

Brigham Stevens brs at vikingmind.com
Sun Aug 10 16:13:46 EDT 2003

I managed to get the server started by doing the old reinstall everything from scratch...
1.4 beta

with basic config it worked, so it was something dumb... I wonder what it was... if you have any ideas feel free to let me know, but it is up now..


  ----- Original Message ----- 
  From: Brigham Stevens 
  To: bf1942 at icculus.org 
  Sent: Sunday, August 10, 2003 11:45 AM
  Subject: [bf1942] OB7 won't start..


  I am sure I have done something retarded, but can't figure out what it is...
  I have just applied the OB7 release on top of the OB5, and it won't start. It won't give a message either, and there is no core file.  OB5 worked great on my server.

  When I type this:


  It seems to churn for about 5 seconds, then just gives me the next prompt, and there are no bf processes running, and the bf ports ports being listend on.

  If i try to run it like this:

  ./start.sh +statusMonitor 1

  It does the same thing, but also clears the screen first, and seems to mess up the SSH terminal settings, losing track of screen size and new lines and stuff.

  Also, after the server quits, it has edited my maplist.con file... It has set the current level to tobruk, which was not even in the original list of maps.

  I checked my /tmp directory, and it was empty. the bf1942 user owns all the files and directories in it's directory tree, and I made double sure my chown -R on the directory. I have also never run the server as any other user, nor installed files as any other user.

  Would anyone know of a common mistake I may have made? I am trying to run a basic bf1942 map with Aberdeen.. hmmm maybe it is aberdeen... OK it didn't work with just basic maps like Stalingrad. My maplist.con is very basic.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://icculus.org/pipermail/bf1942/attachments/20030810/b291d14b/attachment.htm>

More information about the Bf1942 mailing list