[armyops] hi

anna grasshopper at riseup.net
Mon May 7 12:33:40 EDT 2007

Hi again,

thank you for your responses.  After I sent my post I tried a couple  
more times and now I'm not getting the error messages I was getting  
before.  Basically the errors were along the lines of "the file is  
corrupted or you do not have permission to [access] the file...check  
the permissions".  Perhaps the download was just corrupted the first 2  
times I tried saving it??

This morning I tried again, by running the script:  armyops250-linux.run

It seemed to be working okay when I left - I will have to check my  
machine when I get home from work in a few hours.  if I do get any  
other error messages I will inquire.

It's encouraging to hear that v2.5 is working out well for other linux  
folks.  Hate to sound hard-core about it, but I'm a recovering windows  
user and would like to keep my system free of dual boots!!  lol.  I am  
certainly tempted, though, considering how many games I *can't* play  
on dapper.


Quoting Samson PIERRE <samsonpierre at hotmail.com>:

> there is ~10 servers where you can win honors.
> No problem to play AA 2.5 today.
> ---
> Samson PIERRE
> samsonpierre at hotmail.com
> ----Original Message Follows----
> From: cholzsc1 at rochester.rr.com
> Reply-To: armyops at icculus.org
> To: armyops at icculus.org
> Subject: Re: [armyops] hi
> Date: Fri, 04 May 2007 14:09:55 -0400
> The americas army port was stopped at 2.6 I doubt youll find any
> servers:{ I wish it would come back but it probably wont if you want to
> play americasarmy id suggest a dualboot and get fullversion 2.8 and
> patch to 2.8.1
> ----- Original Message -----
> From: Rob Hughes <rob at robhughes.com>
> Date: Friday, May 4, 2007 1:27 pm
> Subject: Re: [armyops] hi
> To: armyops at icculus.org
>> On Fri, 2007-05-04 at 08:21 -0700, anna wrote:
>> > Hi out there,
>> >
>> > I just joined this list because I've been working on installing
>> 2.5
>> > for linux since last night and don't seem to be getting
>> anywhere.
>> > I've googled for helpful documentation but can't really find any
>> that
>> > make sense.  I'm new to command line, trying to learn what I can
>> but
>> > am very slow and haphazard at installing new apps.  I'm running
>> on
>> > Ubuntu dapper drake 6.06.
>> >
>> > Do you mind pointing me towards some more helpful documentation
>> than
>> > I've found?  I'm looking for just a readme or basic install
>> document.
>> > Any other help would definitely be greatly appreciated.
>> >
>> > sheepish,
>> > anna
>> How about starting with the actual error(s) you're getting? Also, what
>> procedure are you using to try to install AO?
> _________________________________________________________________
> Découvrez le Blog heroic Fantaisy d'Eragon!   
> http://eragon-heroic-fantasy.spaces.live.com/

More information about the armyops mailing list