[armyops] I can't join - but - I see people in server playing =\

www clan - Starkness starkness at wwwclan.com
Sun Feb 1 14:29:35 EST 2004

Still the same thing.  Can't join.  I don't see anyone in the servers

I have 2 total servers running right now, both from the same server.ini
file, with the IP changed and server info changed.

These servers are on 2 completely separate data centers. One in Houston, tx,
the other in Dallas, tx.

I have the same issue with both, so I am going to go over my ini file again,
and see if I see any inconsistencies.

If anyone thinks of any hints for me, I appreciate it.


-----Original Message-----
From: HA CrazyDog1 [mailto:robert_ludiker at hotmail.com]
Sent: Sunday, February 01, 2004 11:22 AM
To: armyops at icculus.org
Subject: RE: [armyops] I can't join - but - I see people in server
playing =\


to join as admin-


----Original Message Follows----
From: "www clan - Starkness" <starkness at wwwclan.com>
Reply-To: armyops at icculus.org
To: <armyops at icculus.org>
Subject: [armyops] I can't join - but - I see people in server playing  =\
Date: Sun, 1 Feb 2004 11:15:19 -0500

OK.  I have got it working, no changes have been made to any firewalls on
the network that I know of,... I can see the server, I can't join it, BUT..
I see 4 people in there playing on it right now!!!  LOL  OK, Now I am

I went through a hord of start script arrays and I finally got it working.
but, when I try to join it just sits there.  So... I was wondering if you
guys could try to join this server and tell me if you can get in...  also,
any suggestions as to why I can't would be cool.  hehe  Remember, this box
is in a datacenter, and not at my location.

How do I manually join my server??  I tried /join ip, /connect ip & /load
ip...  What is command to type in console to join a server?

DOB Pub - Insurgent Camp
IP =

I will keep monkeying with this til I get it right.



-----Original Message-----
From: Ryan C. Gordon [mailto:icculus at clutteredmind.org]
Sent: Monday, January 26, 2004 2:18 PM
To: armyops at icculus.org
Subject: Re: [armyops] server almost starting =\

 > Anyone know why this would give this error?  I can see it in the in-game
 > browser but when I try to connect, it keeps saying, Waiting to connect.
 > will not connect.

Andromeda is probably broken server-side, again, but it shouldn't stop
you from connecting to your server. Check your firewall.

The GUID is only useful per session, and is regenerated each time you
start the server (and is fed to every client when they ask for a server
list anyhow), so there's no need to withhold it.


Check out the coupons and bargains on MSN Offers!

More information about the armyops mailing list