[armyops] Trouble running Linux version

Joseph F. Brand drjbrand at earthlink.net
Wed Oct 29 13:08:11 EST 2003


Hi Gary,

It's an nVidia GeForce4 MX 440.

Where can I get the OpenGL drivers?

			Joe

On Wednesday 29 October 2003 13:01, Chunky Kibbles wrote:
> On Wed, Oct 29, 2003 at 12:47:47PM -0500, Joseph F. Brand wrote:
> > -----BEGIN PGP SIGNED MESSAGE-----
> > Hash: SHA1
> >
> > Hi,
> >
> > I just installed for Linux, but I get the following error.
> >
> > $> armyops
> > Xlib:  extension "XFree86-DRI" missing on display ":0.0".
> > Couldn't set video mode: Couldn't find matching GLX visual
>
> You need to have OpenGL set up on your X server. What graphics card do
> you have?
>
> Gary (-;




More information about the armyops mailing list